Webmacher-FAQ

 


Für welche Flash-Player-Version soll ich programmieren?

Bewertung: 0 / 5

Stern inaktivStern inaktivStern inaktivStern inaktivStern inaktiv
 

Skill 1 Skill 1

 

Eine Frage, die häufig gestellt wird und für die es eigentlich keine allgemeingültige Antwort gibt:

Welche Funktionen benötige ich? Brauche ich wirklich den vollen Funktionsumfang von Flash 7? Oder reicht mir auch Flash 6 aus?
Das sind die ersten zu treffenden Entscheidungen.

Die anzusprechende Benutzergruppe ist ebenfalls ein wichtiges (wenn nicht das wichtigere!) Kriterium.

Um hier ein wenig Entscheidungshilfe zu bekommen,
sollte man einen Blick auf die Macromedia-Website werfen.
Auf der Seite Macromedia Flash Player Version Penetration bekommen Sie einen Überblick über den Verbreitungsgrad der einzelnen Flashplayer-Versionen unterteilt nach Regionen.

Zur Zeit (Stand 08/2005) ist man also mit Version 6 der Flash-Player in den meisten Fällen noch am Besten bedient.

Drucken

Kommentar schreiben

Sicherheitscode
Aktualisieren

Das könnte sie auch interessieren:

Cookies helfen uns bei der Bereitstellung unserer Dienste. Durch die Nutzung unserer Dienste erklären Sie sich damit einverstanden, dass wir Cookies setzen. Mehr Infos

Verstanden