Webmacher-FAQ

 


Excel - SVERWEIS einfach erklärt

Bewertung: 5 / 5

Stern aktivStern aktivStern aktivStern aktivStern aktiv
 

MS OfficeDie SVERWEIS-Funktion in Excel ist immer wieder Anlass für verzweifelte Gesichter vorm Bildschirm. Wir erklären Ihnen den SVERWEIS anhand eines einfachen Beispiels Schritt für Schritt zum Nachvollziehen. Jetzt den SVERWEIS verstehen.

Angenommen, Sie haben in Excel zwei Tabellen. Eine Tabelle zeigt Ihnen Fahrzeugpreise (auf dem Worksheet Tabelle1). Die andere Tabelle zeigt Ihnen, wieviele Fahrzeuge Sie von welchem Modell verkauft haben, aber leider keine Preise (auf dem Worksheet Tabelle2). Mit der SVERWEIS-Funktion übernehmen wir nun einfach die Preise aus der Preistabelle in die Verkaufstabelle. Und das ganz automatisch.

Tabelle 1 - Preistabelle
Tabelle 1 - Die Preistabelle

Tabelle 2 - Verkaufstabelle
Tabelle 2 - Die Verkaufstabelle

 

SVERWEIS-Funktion nutzen

Um nun die SVERWEIS-Funktion zu nutzen und die Fahrzeugpreise in Spalte C der Verkaufstabelle zu übernehmen, klicken wir als erstes in C3 und wählen dann unter Formeln -> Nachschlagen und Verweisen die Funktion SVERWEIS aus.

SVERWEIS-Funktion auswählen

Es öffnet sich der Formelgenerator. Dieser unterstützt Sie bei der Eingabe der erforderlichen Werte. Diese sind im Einzelnen:

  • Suchkriterium: Wir suchen das Auto aus Zelle A3 in der Verkaufstabelle.

  • Matrix: Hier markieren wir die gesamte Preisliste. Die Eingabe sollte in unserem Beispiel lauten: Tabelle1!$A$2:$B$6.
    Die Dollarzeichen vor den Zellenangaben sorgen dafür, das sich der Bereich nachher beim kopieren der Formel nicht verschiebt. Die Angabe "Tabelle1" vor den Zellenangaben verweist auf das Worksheet "Tabelle1" in der Excel-Arbeitsmappe.

  • Spaltenindex: In unserem Fall 2. Hier wird die Nummer der Spalte innerhalb der definierten Matrix angegeben, aus der Excel den korrespondierenden Wert liefern soll. In unserem Beispiel stehen die Preise in Spalte 2. Findet Excel also innerhalb der angegeben Matrix das Suchkriterium, so übernimmt er den dazugehörigen Wert in der gleichen Zeile aus Spalte 2.

  • Bereich Verweis: Hier lautet die Eingabe FALSCH. So sucht Excel nach dem identischem Suchkriterium. Sollte dieses nicht gefunden werden, gibt Excel einen Fehlerwert aus: #NV.

  • Die fertige Formel für die Zelle C3 sieht also so aus:
    =SVERWEIS(A3;Tabelle1!$A$2:$B$6;2;FALSCH)

Formelgenerator für SVERWEIS

Bestätigen Sie nun mit OK bzw. Fertig. Nun kann die Formel einfach nach unten in die Zellen C4 bis C6 kopiert werden.
Schon sind die Preise der Fahrzeuge in Ihrer Verkaufstabelle angekommen. Übrigens: Ändern Sie die Preise in der Preistabelle, wird die Änderung automatisch in die Verkaufstabelle übernommen. Praktisch, oder?

Fertige Verkaufstabelle mit der SVERWEIS-Funktion in Spalte C

Tipp: Die SVERWEIS-Funktion ist für senkrechte Listen vorgesehen, soll waagerecht gearbeitet werden, können Sie die Funktion WVERWEIS nach dem gleichen Prinzip benutzen.

 

 

Drucken

Kommentar schreiben

Sicherheitscode
Aktualisieren

Das könnte sie auch interessieren:

Cookies helfen uns bei der Bereitstellung unserer Dienste. Durch die Nutzung unserer Dienste erklären Sie sich damit einverstanden, dass wir Cookies setzen. Mehr Infos

Verstanden